Coverage Summary

Module Yancy
Version 1.062
Database: /root/.cpan/build/Yancy-1.062-0/cover_db
Report date: 2020-06-17 01:26:18
Perl version: v5.26.1
OS: linux
Thresholds: < 75% < 90% < 100% = 100%

Restrict to regex:

file stmt bran cond sub pod time total
Total 95.0 84.0 74.2 95.8 65.6 100.0 89.2
blib/lib/Mojolicious/Plugin/Yancy.pm 98.5 91.4 85.3 94.4 100.0 3.4 94.7
blib/lib/Yancy.pm 100.0 100.0 n/a 100.0 100.0 2.5 100.0
blib/lib/Yancy/Backend/Role/Sync.pm 100.0 n/a n/a 100.0 0.0 1.0 82.1
blib/lib/Yancy/Command/backend/copy.pm 94.4 50.0 40.0 100.0 100.0 0.0 82.7
blib/lib/Yancy/Controller/Yancy.pm 96.6 89.1 83.3 100.0 100.0 3.9 92.1
blib/lib/Yancy/Controller/Yancy/MultiTenant.pm 97.6 78.5 72.0 100.0 100.0 2.5 88.0
blib/lib/Yancy/I18N.pm 100.0 n/a n/a 100.0 n/a 0.3 100.0
blib/lib/Yancy/I18N/en.pm 100.0 n/a n/a 100.0 n/a 0.0 100.0
blib/lib/Yancy/Plugin/Auth.pm 97.0 75.0 100.0 100.0 100.0 0.0 96.4
blib/lib/Yancy/Plugin/Auth/Basic.pm 100.0 96.6 76.9 100.0 50.0 0.3 96.9
blib/lib/Yancy/Plugin/Auth/Github.pm 85.2 70.0 42.8 100.0 80.0 0.1 81.4
blib/lib/Yancy/Plugin/Auth/OAuth2.pm 88.5 87.5 60.0 86.6 83.3 0.0 85.0
blib/lib/Yancy/Plugin/Auth/Password.pm 90.5 70.0 57.1 100.0 0.0 0.1 82.4
blib/lib/Yancy/Plugin/Auth/Role/RequireUser.pm 100.0 100.0 100.0 100.0 100.0 0.3 100.0
blib/lib/Yancy/Plugin/Auth/Token.pm 84.2 56.6 40.0 91.6 25.0 0.1 71.5
blib/lib/Yancy/Plugin/Editor.pm 95.5 79.5 58.6 77.2 100.0 69.2 84.0
blib/lib/Yancy/Plugin/File.pm 100.0 100.0 76.9 100.0 100.0 0.1 97.1
blib/lib/Yancy/Plugin/Form.pm 100.0 n/a 50.0 100.0 100.0 0.3 94.1
blib/lib/Yancy/Plugin/Form/Bootstrap4.pm 93.8 88.6 78.0 100.0 16.6 0.2 86.5
blib/lib/Yancy/Util.pm 94.9 90.0 83.8 100.0 100.0 15.0 92.9